AWS Operational issue - Multiple services (N. Virginia)

Incident Report for Shibumi

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:15 UTC

Investigating

We are aware of the recent AWS operational issues and outages and monitoring the impact on our servers and services. Services may be degraded during this AWS outage.
Posted Oct 20, 2025 - 15:43 UTC
This incident affected: North America (APP).